Windows 10: Nutzer berichten von Bluescreen nach Zurücksetzen per Einstellungen

161

Windows 10 Bluescreen Reset Zurücksetzen

Zahlreiche Nutzer berichten aktuell über ein Problem mit Windows 10 und zwar tritt beim Reset über die Systemeinstellungen ein fataler Fehler auf, der das System nicht nutzbar macht. Man erhält nämlich beim Booten stets einen Bluescreen mit dem Fehlercode „inaccessible_boot_device“ und damit resultiert das Ganze in einem Reboot-Loop.

Wir haben selbst aktuell ein Testgerät von Acer, nämlich das Aspire Switch 10 E, für ein Review mit Windows 10 vorbereiten wollen und es nach dem Update von Windows 8.1 zurückgesetzt. Nach der Windows 10-Installation funktionierte zwar noch alles, aber ein Reset würde dem Gerät sicher ganz gut tun, da für uns bereits ein lokaler Benutzer angelegt und einige Einstellungen verändert waren. Nach dem Reset startete das Gerät überdurchschnittlich lange, gelangte stets nur bis zum Bluescreen mit der obigen Fehlermeldung und startete anschließend neu. Das BIOS ist bei diesem Gerät ebenso keine Hilfe, da die Lösung durch Umstellung des SATA-Modus auf AHCI nicht möglich ist. Eine Systemreparatur funktioniert selbst mit Installationsmedium nicht, auch die Reparatur per Inplace-Upgrade brachte nichts. Nur eine komplette Neuinstallation, wodurch natürlich die Aktivierung flöten geht, brachte unser Gerät wieder in Gang. Wer nach diesem Fehler also ein aktiviertes Windows will, muss entweder warten oder zurück auf Windows 8.1 und dann wieder upgraden.

Zahlreiche Windows 10-Nutzer und besonders viele Insider wollten das Betriebssystem zurücksetzen, um etwaige Fehler in der RTM-Version zu beseitigen und berichten auf zahlreichen Plattformen über das Problem. Es ist davon auszugehen, dass der gesamte Prozess zum Zurücksetzen des Systems fehlerhaft ist, da Insider sowie Nicht-Insider betroffen sind und schon sehr viele Nutzer zu diesem Zeitpunkt vom selben Fehler berichten.

Über den Autor

21 Jahre alt, Redakteur bei WindowsArea.de. You had me at „beta“.

Sortiert nach:   neuste | älteste | beste Bewertung
georgi
Mitglied

Ich habe ein großes Problem mit den Windows 10 Store: In allen Accounts, außer in meinem, funktioniert er. Jedes mal, wenn ich die Store-Kachel anklicke, passiert nichts. Weiß jemand was ich tun soll? (zur Info: Im Internet recherchieren brachte überhaupt nichts)

misterpi
Mitglied

@georgi

Hier wurde das Thema bereits behandelt und anscheinend hats geklappt:

http://www.windows-10-forum.net/threads/369-Windows-10-Store-geht-nicht-Fehlercode-0x80072EFF?p=753&viewfull=1#post753

klaus

horstmann.a
Mitglied

Hat nochjemand das Problem bei WIN 10, das sich in der Mail-App, wenn ich bei einer Mail auf „Antworten“ drücke, sich die Mail-App dann immer schließt und das Desktop oder der Tablet-Grundbildschim aufmacht?
Wenn Jemand das gleiche Problem hat und eine Abhilfe weiß…. Bin dankbar für Tips. Ich hab den Tip bekommen, dass ich die Problembehandlung über die Mail-App laufen lassen soll. Wie geht das? Kann irgendjemand helfen. Aber bitte, das es ein einfacher versteht.
Danke

horstmann.a
Mitglied

Frage. Ich hab ein surface pro 2 und nun dies Problem. Ich hatte ebenfalls mein oc zurückgesetzt und auch damit den Weg zurück auf Win 8.1 verbaut. Der PC startet zwar, aber viele Sachen gehen nicht oder es tauchen Fehler auf. Da ich aber Laie bin, also kein Profi…. Wie verfahre ich jetzt am Besten, um mein Pc Wieder richtig gebrauchen zu können.
Abwarten, bis Microsoft irgendwann passend updates liefert? Oder kann ich noch was anderes tun?

AEX
Mitglied
Habe ein Odys Winpad V10… Hab Windows 10 drauf installiert… Lief zuerst alles ziemlich stockend nach ner halben stunde hats paar treiber installiert und lief dann perfekt. Nach der instalation kam die meldung ich soll den pc neustarten was ich auch gemacht habe. Beim start dann nach dem bootprozess kommt einf ein schwarzer bildschirm der aber beleuchtet ist… Neustarten bringt nichts. Wenn ich recovery modus mittels Powerbutton und leiserbutton öffne kommt ne fehlermeldung von wegem ich muss via cd/dvd/usb boote, dann steht weiter wenn ich den windows knopf drücke komm ich zu irgendweelchen UEFI einstellung ich drücke wie wild auf… Read more »
vkutscher
Mitglied

Ich habs auf meinem Trekstor Wintron 10.1 3G installiert. Läuft allererste Sahne und besser wie 8.1withBing.

AEX
Mitglied

Ja Win 10 ist ja schon richtig geil sag ja nichts… Wenns bloss laufen würde -.-

leximini
Mitglied

Habe seit der Installation von Win10 noch mehr Probleme mit dem Wlan Treiber das der immer abschmiert und einen Blue Screen hervor ruft. Kennt jemand ne Lösung??? ACER Travelmate 5720 mit einer Intel Agn4956 wlan Karte.

goliath282
Mitglied

Aspire one 721 läuft sauber ohne Probleme.

goliath282
Mitglied

Habe ich auch gemacht aspire one 721,
Lief sauber durch, alles eingebunden, war echt überrascht. Ca 2h hat es gedauert.

Erich
Mitglied

Und nun was soll ich nun machen. Bin leider nur Anwender. Ich habe mich registriert. Und nun lese ich das genau mit dem Acer Laptop das nicht geht. Habe das Lapi im Dezember 2014 gekauft. Soll ich das jemandem geben oder soll ich einfach noch warten.

georgi
Mitglied

Hallo,
Bitte entschuldigt diese off-Topic-Frage.

Ich habe mir einen Ruck gegeben und versucht Windows 10 auf meinen uralten Aspire-PC zu installieren. Während des Vorgangs „Installation wird vorbereitet“ kam im Windows-Update-Fenster eine Meldung, die den Vorgang unterbrach. In der Meldung stand ich solle die Anforderungen meines PCs überprüfen. Als ich auf „PC überprüfen“ klickte, kam die Meldung „keine neuen Updates verfügbar“ und die Installation von Windows 10 wurde abgebrochen.
Weiß vielleicht irgendwer Rat, was zu tun ist?

TheStand
Mitglied

„Anforderungen“ ungleich „Updates“.
Prüf doch erstmal, ob du hardwaremäßig Windows 10 drauf kriegst 🙂

georgi
Mitglied

Ja, der PC ist für Windows 10 geeignet.
Der Fehlercode, den ich bei der Installationsvorbereitung kriege, wird laut Internet von einem installierten Antivirus-Programm verursacht. Ich habe aber, außer den Defender, kein solches Programm installiert.

EffEll
Mitglied

Versuch einen Stick zu erstellen und davon dann upgraden. Manchmal ist das MCT etwas störrisch

georgi
Mitglied

Wird Windows 10 aktiviert, wenn ich über einen USB-Stick upgrade?

Dreandas
Mitglied

Über einen Stick kann kein Upgrade erfolgen. Du hast dann eine „Neuinstallation“, die nur durch Kauf eines Installations-Keys zu aktivieren geht. Gratis Windows 10 gibt es nur per upgrade mittels der Windows-Upgrade-Einstellung.

EffEll
Mitglied

Völliger Quatsch. Sowohl von SD als auch vom Stick kann man ein Upgrade durchführen, sonst hätte ich das nicht vorgeschlagen. Selbst mehrfach durchgeführt. Auch deine zweite Aussage stimmt nicht

chriwosch
Mitglied

Ich hab das Upgrade bei zwei Windows 7-Laptops mit dem Stick durchgeführt:
Alle Dateien und Programme sind danach erhalten, und ich musste auch keinen Key eingeben.
Also in diesem Sinne keine Neuinstallation!

rschuerer@gmail.com
Mitglied

Natürlich geht der Update auch über den USB Stick einfach im laufenden System den Setup aufrufen.

stouni
Mitglied

Bei mir die Fehlermeldung.
W10 kann nicht gestartet werden, vorherige Version wird gestartet.
Fehler 0x1900101 0x200c
Problem bei Save_Os Apply_Image.
Bitte um Hilfe.

PC windows 7 Home Premium

Danke um Antwort.

reoneo
Mitglied

Hallo liebe Win10-Freunde, auf meinem Laptop & Tablet Wintron verlief das Upgrade ohne Probleme. Bei meinem Desktop-PC habe ich das Problem, dass ich beim Upgrade von Win 8.1 Pro auf 10 Pro ein RamDisk-Fehler 0x200017 „Zu wenig Speicherplatz“ erhalte, wobei noch ca. 18GB frei sind (inkl. Windows.old). :-\
Hat hier jemand das gleiche, ähnliche Phänomen?

Danke & Grüße.

iesegard
Mitglied

Du brauchst mindestens 20 Gb .

wp7micha
Mitglied

Aktivierung ist nicht das Problem. Hotline anrufen und fertig.

Hunter3D
Mitglied

Kann man eigentlich von Windows 10 TP 32 BIT zu 64 BIT wechseln?

Giant
Mitglied

Nein, dafür benötigst du eine komplette Neuinstallation. Der Key sollte aber funktionieren.

Hunter3D
Mitglied

Ok

Strich
Mitglied

Nach einem upgrade von einem Clean installierten Windows 7 habe ich keine Probleme bis auf eins:

Windows 10 erkennt zwar beide Grafikkarten meines Laptops (die Intel HD und die Ati mobility Radeon) jedoch nutzt er nur die intel HD Grafik.
Hat das Problem noch jemand? Treiberupgrades, Bios Updates etc. brachten keine Lösung. Der Energiesparplan steht schon auf Höchstleistung und im Atikontrollcenter kann ich auch nicht wirklich was einstellen, dass eine Änderung mit sich bringt.

Wenn ich die Intel HD Grafik per Gerätemanager deaktiviere, wird der Bildschirm schwarz. Das BIOS bietet keine Funktionen zur Grafik.

Falls das Problem jemand kennt, wäre ich für Hilfe dankbar.

EffEll
Mitglied

Der Treiber ist uralt! ATI Control Center gibts seit Ewigkeiten nicht mehr. Lade dir von AMD den aktuellen Catalyst

joshuabruegge
Mitglied

@EffEll: Ich meine eben einen kommentar von dir gesehen zu haben wo du gesagt hast, man könnte w10 von einer SD karte installieren. Muss ich da einfach bei dem MediaCreationTool „für einen anderen pc“ auswählen und dann „auf einen usb-stick“ und da die karte auswählen?

EffEll
Mitglied

Ja, genau. Danach kannst du das Verzeichnis der Karte anwählen. Alle Daten darauf werden allerdings gelöscht

joshuabruegge
Mitglied

Nach dem download tritt ein Fehler auf.. Hast du nen tip für mich ?

EffEll
Mitglied

Anderes Gerät. Wobei ich schon mal eine SD mit dem Dell erstellt hatte, ging es jetzt nicht, ebenfalls Fehler ende Downloads. Formatierung SD, andere SD etc. alles zwecklos. Danach wollte MCT nicht mehr starten. Mit dem Lenovo ThinkPad Pro 8 gings. Mein Vorteil ist allerdings, das ich hier etliche Geräte liegen hab. Ein Win7 Laptop lässt sich auch nicht überreden, für den ist die SD.

joshuabruegge
Mitglied

@EffEll
Noch ne frage: Ich habe irgendwo gelesen das man die iso. so runterladen kann und dann setup.exe ausführt.. Geht das ? Und wo bekomme ich dann die iso her ? Habe schon gebingt aber bin nicht fündig geworden…

TheStand
Mitglied
joshuabruegge
Mitglied

Danke euch beiden 🙂
EDIT: Ich kann nichtmal die iso mit dem MCT runterladen…

Dallinho1893
Mitglied

z.B. bei Chip.de, da sogar auf der Startseite.
Oder bei Microsoft direkt, da weiss ich allerdings nicht genau wo, irgendwo im Download-Bereich
Viel Spaß damit 🙂

joshuabruegge
Mitglied

Hmm… :\ das ist doof

joshuabruegge
Mitglied

Ok Dankeschön 🙂

Strich
Mitglied

Ja das Catalyst Controlcenter habe ich doch drauf.

EffEll
Mitglied

Achso, weil du von ATI redest 😉

Strich
Mitglied

Ja, weil ich den genauen namen beim verfassen drs Posts nicht mehr im Kopf hatte ^^.

andy1954
Mitglied

Ich habe 2 PCs, ein Asus Transformer Book T300L ein Surface 3, ein Surface 3 Pro und ein Acer Iconia W4-820 auf Windows 10 umgestellt. Ausgerechnet der PC mit einem neu installierten 8.1. führte bei 83 % zum Freeze. Grund war der unter 8.1 nicht installierte Treiber für die Grafikkarte. Nach der Installation des fehlenden Treibers lief das Upgrade durch. Die Aktivierung hat bei allen Geräten geklappt. Bei den mobilen Geräten werde ich auf ein Clean-Install verzichten. Gleiches gilt für den PC mit dem Freeze.

georgi
Mitglied

Bei den aktuellen Problemen mit Windows 10 kriege ich irgendwie Skrupel meinen uralten Aspire-Computer upzugraden…

XMode
Mitglied

Warte ein zwei Monate dann sind die gröbsten Bugs raus und so manche Sicherheitslücke geschlossen. Gerade wenn du das Gerät zum Arbeiten benötigst würde ich lieber warten. Man hat ja ein ganzes Jahr Zeit.

EffEll
Mitglied

Es bietet sich an den Artikel zu lesen. Falls du das hast, verstehe deine Skrupel nicht. Oder hast du nur Mitleid mit der alten Hardware, dass diese wieder etwas abarbeiten muss?

Haegge
Mitglied

Welche aktuellen Probleme???

georgi
Mitglied

Die Sache mit den zurücksetzten des Computers, der Startmenü-Bug (stürzt bei <512 Einträgen ab) etc. Außerdem ist die Hardware meines PCs so uralt (4 GHz-Prozessor mit 2 Kernen von AMD, 4 GB RAM, 1280×768 Auflösung auf 15 Zoll, genauer PC: Acer Aspire 5253 (oder so ähnlich)), dass Windows 10 da niemals flüssig laufen wird, selbst Windows 8.1 ruckelt wie verrückt, obwohl auf der Festplatte fast Garnichts drauf ist.

EffEll
Mitglied

W10 läuft auf nem AMD C60 2×1,2GHz (vergleichbar mit allererstem Atom) gut und das ist die langsamste Hardware die ich je gesehen habe. Ich würde es machen. Habe ich für ne Bekannte geupdated. Sie ist begeistert und kann ihn endlich (wieder) nutzen.
Edit:
Hab nochmal gegoogelt. Das ist der AMD E-350, wie der c60 von 2011, aber wesentlich Leistungsstärker. W10 ist darauf überhaupt kein Problem

georgi
Mitglied

Ok, ich versuchs mal, Danke

Azanaryn
Gast

Dann würde ich mir da ein Linux rauf machen, falls ich den Rechner wirklich normal nutzen möchte.
Wenn ich bei Windows bleiben will, wurde ich ihn wegschmeißen und mir einen neuen holen.

georgi
Mitglied

Ok, statt Windows 10 installiere ich PinguyOS drauf. Und kaufe mir dann einen neuen PC.

Juice
Mitglied

Im großen und ganzen läuft das ganze nach mehrmaligem Neustart flüssug auf meinem Laptop, nur funktioniert die aktivierung von win 10 nicht, der product key auf meiner win 7 cd wird nicht akzeptiert.
Hat jemand tipps?

Bummelletzter
Mitglied

Bei mir hatte letztendlich eine Aktivierung via Telefon funktioniert, falls du das noch nicht probiert haben solltest.

WP_Fan
Mitglied

Also ich habe einmal ein Upgrade durchgeführt da war Windows aktiviert.
Dann eine DVD erstellt und Windows komplett neu installiert nach dem ich mich mit dem Microsoft Konto angemeldet habe war es wieder aktiviert. Also scheint die Aktivierung keine Probleme zu bereiten.
Vielleicht stimmt mit der Lizenz etwas nicht. Aber wenn du die hast ruf doch dort an die helfen bestimmt

phantom
Mitglied

Jetzt ist es sicher zu spät, aber auf Windows Central gibt es auch ein Artikel zu einer sauberen Windows 10 Installation. Nach dem Upgrade und der Aktivierung von Windows 10 sollte man den neuen Key mit einem Tool auslesen. Einfach mal Google bemühen, ich meine irgendwas mit …bean.

Juice
Mitglied

Magic Bean Keyfinder, den Artikel hab ich auch gelesen, nur ist der Key den dieses Programm ausspuckt auch falsch..

stefiro
Mitglied

Wie hast du installiert? Bei einem Upgrade brauchst du denn Key nämlich nicht… Und bei einer clean Installation funktioniert der natürlich nicht…

Juice
Mitglied

Doch, ich hab ganz normal geupgraded..

EffEll
Mitglied

Dann hättest du sehen müssen das unter der Lizenz „aktiviert“ steht

stefiro
Mitglied

Da musst du doch nirgends einen Key eingeben … Oder hast du mit DVD gebootet?

Juice
Mitglied

Ich hab vor 3 jahren den laptop ohne os gekauft, und mir dann noch eine windows 7 home premium lizenz gekauft.
Es kann sein dass dies das problem ist, eine Lösung zu finden wäre halt auch nicht schlecht..

EffEll
Mitglied

Ist doch egal solange die Installation aktiv war. Die Lösung musst du suchen und das funktioniert in dem Fall nur mit Zuhilfenahme des Microsoft Supports, denn wenn W10 nicht aktiviert ist, klappt das mit dem Key auch nicht.

Obwohl. Du könntest ein Downgrade machen und drauf achten das 7 aktiviert ist, bzw Key erneut eingeben und dann wieder auf 10

Juice
Mitglied

Den Support von Microsoft hab ich eh schon angeschrieben, bin schon gespannt ob die morgen einen lösungsansatz für mich haben.

Okan Doğan
Webmaster

Nunja, mein zusammengestellter und -gebauter PC wurde auch nicht ab Werk mit Windows 8.1 ausgeliefert. Weshalb ich mein gekauftes Windows 8.1 Pro darauf installiert habe. Das Upgrade auf W10 Pro lief ohne Probleme und aktiviert war das OS auch von Anfang an.

pils.ch
Mitglied

Bei mir läuft auf Desktop-PC und Tablet alles perfekt- bis auf zwei Probleme: Auf beiden PC’s kriege ich es nicht hin,daß die Programmfenster farbig sind und beim Tablet kriege ich den Ordner Windows old nicht weg ( mit Datenträgerbereinigung) Wäre schön, wenn jemand einen Tipp hätte.

Skarun
Mitglied

Hast du schon versucht auf dem Desktop mit Rechtsklick auf „Anpassen“ zu klicken und im Menü dann links im Reiter „Farben“ nachgeschaut?

Und Windows.old habe ich gelöscht durch Rechtsklick auf Windows (C), Eigenschaften, Bereinigen, dann aber nochmal Systemdateien bereinigen klicken. Dort kann man für gewöhnlich ein Haken bei alten Dateien vorheriger Windows Versionen setzen, bevor man den Reinigungsprozess startet

pils.ch
Mitglied

Hab‘ ich alles probiert, geht aber nicht. Danke für die Antwort.

Dardwage
Mitglied

Das sind die Farben für den Desktop Hintergrund, bzw. für die Kacheln, die Fenster bleiben bei mir auch weiß.

Und es gibt keine Möglichkeit den Hintergrund weiß zu machen, nur diverse Farben. Wollte ein Hintergrundbild hinterlegen, das quadratisch und hauptsächlich weiß ist und den Hintergrund entsprechend in weiß anpassen, aber das scheint nicht zu funktionieren..?

Niclasking
Mitglied

Bei mir hat es geklappt mit,

System bereinigen ohne den Reiter beim vorherigen System. Dann nochmal nur das V System. Versuche mal. Vielleicht klappt es bei dir auch. Viel Glück

erod
Mitglied

Danke für die Warnung! Auch ich wollte zurücksetzen, da bei meinem Lenovo G700 seit dem Upgrade das interne Mikrofon nicht mehr geht. Es wird zwar ohne Hardwarekonflikt erkannt, aber es kommen keine Signale mehr an. Unter Windows 8.1 hatte die Lenovo-Sound-Software schon den Bug, dass das Mikrofon viel zu leise war, wenn man dort nicht nach jedem Neustart des Laptops „Boost“ erst deaktiviert und anschließend wieder aktiviert hat. Beide Probleme sind meinen Recherchen zufolge kein Einzelfall.

wpDiscuz