Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #104137
    Anonym

    Wer kennt es nicht? das ganze bezieht sich wahrscheinlich auf jedes Lumia?

    Man steckt den Kopfhörer rein und hört Musik.. zieht den Stecker wieder ab und kurioserweise ist der Kopfhörer immer noch als „eingesteckt“ angezeigt. selbst ein Hard-Reset ect. bringen NICHTS.

    Hier bei handelt es sich um ein Hardware Problem wo die Kopfhörerbuchse beschädigt worden ist.

    Das ganze lässt sich für UNTER 10€ beheben.

    http://www.youtube.com/watch?feature=player_detailpage&v=l4631zUXLCE

    Das USB/AUX/Mikrofon Kabel bekommt man bei Ebay für 8,80€

    Ich habe meinen leider abgerissen beim demontieren.. Flachbandkabel.. warte nun auf ein neues Stecker paar..

    K800_WP_20140923_001-1.JPG

    Danach sollte es eig. wieder funktionieren, da wenn ich den Stecker abgesteckt habe alles wieder so funktioniert hatte wie es sollte.. beim anstecken war dann wieder der Kopfhörer angeschlossen obwohl keiner steckte.

    #104170
    Anonym

    Soeben Kabel ausgetauscht und es funktioniert nun wieder alles wie es soll.. unbedingt beachten, das die Blaue Folie abgezogen wird und das Teil auf den USB Stecker UMGELEGT wird.. sonst klappt die OHRMUSCHEL NICHT! hatte zum Glück 2 bestellt.. das erste hatte ich irrtümlicherweise abgeschnitten..K800_P1110449.JPG

    #105397
    Anonym

    Bei mir ist schonwieder der Klinkenanschluss kaputt! kann doch langsam nicht mehr sein oder?! hatte mit dem Originalem Headset was beilag gehört. Was mach ich da bitte falsch?! oder darf man wärend man Musik hört neuerdings keinen Stecker mehr ziehen?!

     

    PS: habe grade festegestellt das anscheind ein Wackelkontakt die Ursache ist. aber nach einmal rein und rausstecken?! wenn ich an der Buchse wackel kommt mal Kopfhörer und mal Lautsprecher

    #108468
    RouviDog
    Teilnehmer

    Bei meinem Lumia 925 tritt dieses Phänomen erst zum 2. Mal auf – ein Neustart hat nix gebracht.
    Selbst reparieren möchte ich nicht – gibt es von offizieller Seite eine Lösung?

    #108662
    alexonrhodes
    Teilnehmer

    Ja die Buchse ist leider sehr empfindlich, hatte das Problem schon 2 mal. Konnte es aber immer mit einer behutsamen und ruhigen Hand und einer kleinen Stecknadel lösen. Die Kontakte müssen einfach wieder aus der Verkleidung der Buchse etwas zur Mitte gebogen werden. Das sind einfach nur so kleine „Zungen“ die gegen den Stecker drücken, wenn der eingesteckt ist. Wenn man da oft und nicht immer zarkhaft einen Stecker hereinsteckt oder ein Kabel mit etwas kantigerem oder dickerem Stecker hat (ne leichte Abweichung gibts manchmal), dann sind diese Zungen irgendwann ausgeleiert und das Handy schaltet nicht mehr um.

    Wenn man die Zungen VORSICHTIG wieder etwas zurückbiegt geht das ganze wieder wie vorher. Danach einfach auf Dauer etwas behutsamer benutzen, dann geht das schon =)

    Am besten mit einer kleinen Taschenlampe in die Buchse leuchten und versuchen die Zungen zu entdecken, dann vorsichtig mit der Nadel danach tasten und leicht nach innen ziehen. Sobald man weit genug gebogen hat, sollte das Handy wieder umschalten. Insgesamt gibt es von oben nach unten 3 Zungen (Kontakte) in der Buchse hinter die man von oben her mit der Nadel dahinterfahren kann. Diese liegen auch alle an einer Seite in der Buchse.

    Das hilft übrigens auch gut, wenn der Stecker zu locker sitzt. Sollte man aber nur machen wenn es wirklich nötig ist.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Das Thema „[GELÖST] Lumia 925 und das Kopfhörerproblem“ ist für neue Antworten geschlossen.