• Hallo,

    durch Zufall habe ich einen eventuellen Lösungsansatz für das Entladeproblem bei Nutzung der Navigation im Auto gefunden.

    Jeder, der mit seinem Lumia im Auto navigiert, kennt das Problem: das Handy entlädt sich, trotz Anschluss an den Strom.

    Wer zusätzlich die QI Ladetechnik verwendet, kennt das 2. Problem: Das Handy verliert alle 10-30 Sekunden den Ladekontakt und stellt ihn sofort wieder her.

    Durch einen dummen Zufall, weil meine Simkarte kaputt war, nutzte ich heute meine Handynavigation ohne Simkarte. und, OH WUNDER!!! Das Handy lädt sich während der Navigation auf. UND das QI Laden behält dauerhaft seinen Kontakt. Dieses Phänomen lässt sich reproduzieren.

    Nachdem ich dann die neue Simkarte hatte, testete ich den Zufallsaspekt aus. Siehe da, beide Probleme waren wieder da.

    Phase 2: Anderes Lumia genommen, Simkarte raus, Navi an, QI… Laden tut, Kontakt bleibt. Simkarte wieder rein: Beide Probleme wieder da.

    Sowohl beim 920 als auch beim 930 ist das so.

    Als ich damals mein 920 bekommen habe, hat es auch funktioniert… Navi + QI laden ging. Dann ab Frühjahr (updates) ging es nicht mehr.

    Ich habe lange den Fehler auf die Navigation geschoben. Das verlieren des Ladekontaktes auf die Ladevorrichtung.

    Jetzt kann man aber in eine neue Richtung forschen. Das ist nicht die Lösung, Handy ohne Simkarte ist doof 😉 aber dadurch findet sich vielleicht endlich die Lösung des Problems.

    Diese beiden Probleme scheinen also mit etwas anderem zu tun zu haben.

    Habe ich keine Navigation an, besteht das Kontaktproblem auch. Also nicht App abhängig.

    Es wäre sicherlich hilfreich, wenn andere Betroffene dieses Phänomen ebenfalls testen. Vielleicht findet sich dann irgendwann eine Lösung für diese bedauerlichen Probleme aller Autofahrer!

    • disc hat geantwortet vor 1 Jahr, 9 Monaten

      Hallo suca,
      Dein Bericht hat mich, erstmal, glücklich gemacht. Ich bin heute das erste mal in diesem Forum, und gleich mein Problem, das mich seit Monaten quält. Ich kann das erst am Abend testen, war aber so froh über die mögliche Ursache.

      Hallo SUCA,
      Heute, der erste Tag in diesem Forum, hat mich gleich glücklich gemacht. Du schilderst in Deinem Beitrag das Problem, das ich seit Monaten auch habe. Freies Lumia 830. Deine ermittelte Ursache kann ich erst heute Abend testen.
      LG disc

    • mf hat geantwortet vor 1 Jahr, 8 Monaten

      „Jeder, der mit seinem Lumia im Auto navigiert, kennt das Problem: das Handy entlädt sich, trotz Anschluss an den Strom.“
      Diesen Satz habe ich schon einige Male gelesen, ist mir aber völlig schleierhaft, wie das sein kann. Ich benutze schon immer das Nokia-Navigationsprogramm, anfangs auf dem L 800 (mit WP 7.5 bzw. 7.8) und seit Dezember HERE Drive+ auf dem L 730. Ich hatte nie, absolut nie Ladeprobleme. Im Gegenteil. Selbst wenn ich mit fast leerem Akku losfahre komme ich (natürlich bei entsprechender Fahrstrecke) mit vollem Akku an. Gefühlt dauert das Vollladen nicht länger als zu Hause an der Steckdose. Seit knapp zwei Wochen habe ich W 10 (10536.1004) drauf, selbst da ist in Bezug auf Navi-App alles bestens. Der Lader für den Zigarettenanzünder ist ein ganz normales 1A-Teil aus der eher preiswerteren Kategorie. Es ist auch egal, ob die Datenverbindung an oder aus ist.