Windows 10 Aktivierung: Probleme machen Home aus Pro-Lizenz

2

Microsoft hat momentan erneut Probleme mit der Windows 10 Aktivierung. Einige Nutzer auf reddit beklagen aktuell, dass ihre Windows 10 Pro-Lizenz auf Windows 10 Home zurückgestuft wurde.

Betroffen scheinen momentan sämtliche Windows 10-Versionen. Zahlreiche Nutzer berichten, dass ihr Lizenzschlüssel zwar als gültig erkannt wird, jedoch nicht als das eigentliche Windows 10 Pro, sondern nur als Windows 10 Home. Das Problem scheint sowohl Anwender zu betreffen, die einen neuen Key verwenden, als auch jene, die das kotenlose Upgrade von Windows 7 während des ersten Jahres durchgeführt haben. Zudem können manche PCs überhaupt nicht mehr aktiviert werden, da die Windows 10-Edition nun nicht mehr mit der im Microsoft Account abgespeicherten Edition übereinstimmt.

Microsoft hat bislang kein offizielles Statement veröffentlicht. Betroffene Nutzer wandten sich daher an den Support, wo man ein serverseitiges Problem bei der Windows 10 Aktivierung bestätigte. Gleichzeitig berichten einige Nutzer, dass der Support ein Echtheitszertifikat angefordert hatte, um die ursprünglich lizenzierte Edition wiederherstellen zu können. Nachdem viele Nutzer dieses Stück-Papier bzw. den Aufkleber nicht mehr haben, könnte der Microsoft Support nicht helfen, heißt es auf Reddit.

Nachdem es momentan keine wirklich zufriedenstellende Lösung gibt, kann nur auf eine rasche Reaktion aus Redmond gehofft werden. Womöglich kann das Unternehmen die Serverprobleme bei der Windows 10 Aktivierung beheben.


Quelle: reddit

0 0 vote
Article Rating

Über den Autor

23 Jahre alt, Redakteur bei WindowsArea.de, Windows Insider MVP.

2 Comments
neuste
älteste beste Bewertung
Inline Feedbacks
View all comments
skillmoon
2 Jahre her

Hatte das Problem nach einem Mainboardtausch. Wollte die Aktivierung mit dem Account durchführen, aber immer wieder Probleme. Dann mit der Aktivierungshotline gesprochen und weiter geleitet worden in den 2. Level. Da bekam ich eine neue Win10Pro Lizenz und musste manuell mit codes blöcken wieder aktivieren dann war alles ok.

tobiasmayr
2 Jahre her

Überschrift klingt komisch –